Comment figer une cellule sur Excel afin de l’utiliser dans une formule.

0
3903

Dans ce cours de base nous allons voir comment figer une cellule sur Excel
afin de l’utiliser dans une formule sans avoir d’erreur.
ou d’afficher une mise en forme conditionnel qui fonctionne comme nous le voulons.

Pour bloquer une ligne ou une colonne il suffit de place le signe $ devant la lettre de colonne ou chiffre de ligne.

Comment figer une colonne.

Donc si nous avons besoin d’un formule qui utilise toujours les donner de la colonne B il faut utilise le code suivant.

=$E3

Quand nous allons étirer le code sur la droite ou la gauche nous allons toujours utiliser la valeur qui se trouve dan E3.
par contre si nous n’utilisons pas le signe $ devant la lettre et que nous étirons le code sur la droite, he ben le résultat que nous aurons. sont les valeur de F3, G3, H3

Comment figer une ligne.

pour uniquement figer une ligne, il nous suffi de placer un signe $ devant le chiffre comme suite

=E$3

Ici quand nous étirons la formule vers le bas ou le haut nous gardons la valeur qui se trouve dans E3.
par contre si nous n’utilisons pas le signe $ devant le chiffre. et que nous étirons nous allons avoir la valeur des autres ligne comme E4, E5, E6

Comment figer une cellule complete.

pour figer une cellule, c’est à dire la ligne et la colle je vous laisse diviné.

TIK TAK TIK TAK DRIIIIIIiiiiingggg

oui c’est juste ! nous plaçons un signe $ devant la lettre et aussi devant le chiffre

=$E$3

Ici nous pouvons bouger la formule de gauche à droite, de haut en bas.
Le résultat restera le même celui de la cellule E3

exemple de formule qui avec des cellules figer et une ligne figer. 

Ici nous voulons que les samedi et dimanche s’affiche en gris.

nous sélectionnons notre grille de date et plaçons une mise en forme conditionnel qui devra afficher en gris les cellule ainsi que le font quand le chiffre 1 présent dans la cellule.

dans A1 et A2 nous plançons nos critère.

donc pour afficher un chiffre 1 dans les cellules qui appartiennent au sam ou dim nous allons le faire avec le formule suivant.

=SI(OU(C$4=$A$1;C$4=$A$2);1;””)

nous pouvons voir que nous avons figer les cellule A1 et A2 comme suite $A$1 et $A$2. et nous demandons à la formule de bloquer sur la ligne 4 mais pas sur la colonne C comme suite C$4.

et la formule ce li comme suite.

contrôle si la ligne C4 est = sam ou dim. si c’est le cas il faut afficher 1 sinon rien.

quand nous allons étiré cette formule sur la droite elle serra comme suite.

=SI(OU(D$4=$A$1;D$4=$A$2);1;””)
contrôle si la ligne D4 est = sam ou dim alors affiche 1 sinon rien.

voila vous savez comment figer une cellule sur Excel, et surtout comment la modifier celons vos besoin.

comme indiquer dans la vidéo donne moi une note pour ce court dans les commentaires
et on ce vois pour une prochain cours.

LAISSER UN COMMENTAIRE

Please enter your comment!
Please enter your name here

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.